Autor Tema: Probables problemas de acceso por cambio de IP del servidor domingo y lunes  (Leído 6531 veces)

*FotoLibre*

  • Administrador
  • Consolidad@
  • *****
  • Mensajes: 180
Nuestro hospedero nos va a cambiar las IP del servidor mañana domingo.

Acabo de ver que tengo que cambiar también los nameservers que están fuera del mismo para que apunten a las nuevas IP, por lo que me temo que puede haber periodos entre mañana domingo (no sé a qué hora) y el lunes, hasta que se hayan propagado las nuevas direcciones, en los que la conexión falle con errores del tipo de servidor no encontrado u otros.

Se intentará minimizar, pero no está en nuestra mano.

*FotoLibre*

  • Administrador
  • Consolidad@
  • *****
  • Mensajes: 180
Lo han retrasado pero no dicen para cuándo.

Colegota

  • Palizas oficial
  • *
  • Mensajes: 8188
  • ¡Me faltan carretes!
    • ¡Me faltan carretes!
Se me olvidó actualizar este hilo.

Lo que el servicio técnico entendía porque nos avisarían fue un "Hemos comenzado" y un "Hemos terminado cambie los nameservers" ayer por la tarde. Como no estaba en casa, hasta que no conecté no pude cambiarlos y estuvimos unas horas sin acceso.

Me está ocurriendo que páginas que me intentó arrancar el navegador al abrirlo y mostraron el mensaje de error ahora me lo siguen mostrando. Supongo que se limpiará con la caché, pero la verdad es que es una cosa que no me convence mucho del FF. ¿Sabéis de configuraciones para que revise mejor?

Otra es que no me muestra el favicono (el iconito con la cámara que sale en la barra de dirección o en las pestañas? Y que está aquí:
[Canon EOS 50 40D (sin diapos ni nada)] [Escáner Minolta DSE 5400] [Vuescan] [El GIMP] [Galería] [Página de Viajes]

tat

  • Moderador
  • Palizas oficial
  • *****
  • Mensajes: 9622
  • Patch y buenas vibraciones
    • Libertat
Otra es que no me muestra el favicono (el iconito con la cámara que sale en la barra de dirección o en las pestañas? Y que está aquí:
A mi si.

Que majos los del ST que tienen en cuenta hacerlo cuando estamos de congreso para que nos afecte lo menos posible. Si es que nos quejamos de vicio...  :toma:

redy

  • Moderador
  • Bimilenari@
  • *****
  • Mensajes: 2897
  • Gnudista
    • Esteropes El Cíclope
Supongo que se limpiará con la caché, pero la verdad es que es una cosa que no me convence mucho del FF. ¿Sabéis de configuraciones para que revise mejor?

No pero igual te puede valer: Ctrl+F5, o Ctrl+Shit+R, o Shift+click en el botón de recargar, que fuerzan a que la página se recargue sin tener en cuenta la caché del navegador.

http://support.mozilla.com/es/kb/Keyboard+shortcuts
http://support.mozilla.com/es/kb/Atajos+del+rat%C3%B3n?s=recargar&as=s

Admiro a la gente que sabe contar historias solamente con sus fotos, porque en el fondo las fotos son como los chistes; si tienes que explicarlas es que no son buenas...


Colegota

  • Palizas oficial
  • *
  • Mensajes: 8188
  • ¡Me faltan carretes!
    • ¡Me faltan carretes!
Supongo que se limpiará con la caché, pero la verdad es que es una cosa que no me convence mucho del FF. ¿Sabéis de configuraciones para que revise mejor?
No pero igual te puede valer: Ctrl+F5, o Ctrl+Shit+R, o Shift+click en el botón de recargar, que fuerzan a que la página se recargue sin tener en cuenta la caché del navegador.
http://support.mozilla.com/es/kb/Keyboard+shortcuts
http://support.mozilla.com/es/kb/Atajos+del+rat%C3%B3n?s=recargar&as=s

Nop, gracias. El problema es que al no entrar en la página por fallar la IP el cpanel del servidor redirigió a una página diferente y ahora mantiene esa redirección, por lo que el ctrl+f5 afecta a la página redirigida.

Lo del favicono es raro que falla también en el pc del curro que no se vió afectado por el cambio y esto es otra versión del FF en un sistema que no es operativo, pero me ocurre igual que en casa, que no lo muestra en la barra y pestaña, aunque sí que lo hace con su url completa. :?
[Canon EOS 50 40D (sin diapos ni nada)] [Escáner Minolta DSE 5400] [Vuescan] [El GIMP] [Galería] [Página de Viajes]

Colegota

  • Palizas oficial
  • *
  • Mensajes: 8188
  • ¡Me faltan carretes!
    • ¡Me faltan carretes!
Me está ocurriendo que páginas que me intentó arrancar el navegador al abrirlo y mostraron el mensaje de error ahora me lo siguen mostrando. Supongo que se limpiará con la caché, pero la verdad es que es una cosa que no me convence mucho del FF. ¿Sabéis de configuraciones para que revise mejor?

browser.cache.check_doc_frequency. La que yo quería es la 1 que mira cuando va a cargar la página. Estaba en la 3, cuando cambie la fecha del documento. No se si dará menos rendimiento, pero parece más seguro. Además había borrado caché y cookies y entre unas cosas y otras ya va casi todo, aunque algunas páginas se me quedan tontas, pero de las de administración.

[Canon EOS 50 40D (sin diapos ni nada)] [Escáner Minolta DSE 5400] [Vuescan] [El GIMP] [Galería] [Página de Viajes]