Autor Tema: No consigo hacer que mi teclado no sea guiri  (Leído 1996 veces)

tat

  • Moderador
  • Palizas oficial
  • *****
  • Mensajes: 9622
  • Patch y buenas vibraciones
    • Libertat
No consigo hacer que mi teclado no sea guiri
« on: 01 sep 2007, 07:37 am »
Hola, ahi va mi ultimo problema con una instalacion de ubuntu.

Ya he conseguido instalar correctamente todo el sistema base, actualizar y poner en marcha el compiz-fusion como me gusta. El problema es que aunque en la sesion de gnome y en la de gnome-xgl que uso para el compiz tengo seleccionada la misma configuracion de teclado, en el segundo caso se comporta como si fuera otra distribucion y me vuelvo loco. Tengo que hacer manualmente alt+F2 y gnome-settings-daemon para que me recupere la configuracion de gnome...

alguna sugerencia?