[Comunidad FotoLibre]

La Taberna del Fotón => Libre como el software => Mensaje iniciado por: kaktus en 27 Abr 2018, 21:01



Título: gimp 2.10
Publicado por: kaktus en 27 Abr 2018, 21:01
Buenas,

 https://www.muylinux.com/2018/04/27/gimp-2-10/ (https://www.muylinux.com/2018/04/27/gimp-2-10/)

Saludos fotolibreros

 ;)


Título: Re: gimp 2.10
Publicado por: jofial en 28 Abr 2018, 14:45
Hola kaktus

Por fin... ahora la duda es si todos los scripts de Tomás Senabre y otros autores, que estoy usando ahora mismo, van a funcionar o habrá que reescribirlos.

En todo caso es una muy buena noticia.

Saludos

Jose


Título: Re: gimp 2.10
Publicado por: f22 en 02 May 2018, 16:26
Buenas...felizmente llega el día, esperado día, aunque tengo mis temores como Jofial, perder los scripts sería una trastada, pero ..... q:) q:), ojalá que con la llegada del "nuevo", podamos ver este foro algo más animado, supongo que habrá preguntas, dudas, incertezas, en fin movimiento... sería bueno ir recuperándolo después ya de tantos años, ojalá....Salut


Título: Re: gimp 2.10
Publicado por: jofial en 02 May 2018, 17:40
Como estoy en Kde neon estable que usa la versión 16.04 Xenial de Ubuntu todavía no esta en los repositorios.

Habiendo leído por ahí que con flatpack (https://www.genbeta.com/linux/flatpack-quiere-revolucionar-la-instalacion-de-apps-en-linux-con-paquetes-universales-que-funcionan-en-cualquier-distro) se pueden instalar la nueva versión de GIMP. He seguido estas instrucciones (https://ubunlog.com/instala-la-nueva-version-de-gimp-2-10-en-ubuntu-18-04-lts/).

Como tenia instalado Gimp 2.8.22 al instalar la nueva versión se ha pillado la configuración de este. He visto los scripts de Tomás Senabre. He intentado ejecutarlos y me han tirado un error de que aplicaba un valor de desenfoque no admitido (es el que tiene por defecto el script).
He probado un archivo RAW  y me ha lanzado un mensaje de que no encontraba un revelador como "Darktable" o "Rawtherapee" para ejecutar el revelado.

Sigo buscando mas información y le voy a estudiar los scripts de Tomás Senabre para ver si puedo entender algo y modificarlos para que funcionen.

Saludos

Jose

Leido en: Genbeta (https://www.genbeta.com/). Ubunlog (https://ubunlog.com/). Flatpak. (https://flatpak.org/)


Título: Re: gimp 2.10
Publicado por: f22 en 03 May 2018, 08:09
Como estoy en Kde neon estable que usa la versión 16.04 Xenial de Ubuntu todavía no esta en los repositorios.

Habiendo leído por ahí que con flatpack (https://www.genbeta.com/linux/flatpack-quiere-revolucionar-la-instalacion-de-apps-en-linux-con-paquetes-universales-que-funcionan-en-cualquier-distro) se pueden instalar la nueva versión de GIMP. He seguido estas instrucciones (https://ubunlog.com/instala-la-nueva-version-de-gimp-2-10-en-ubuntu-18-04-lts/).

Como tenia instalado Gimp 2.8.22 al instalar la nueva versión se ha pillado la configuración de este. He visto los scripts de Tomás Senabre. He intentado ejecutarlos y me han tirado un error de que aplicaba un valor de desenfoque no admitido (es el que tiene por defecto el script).
He probado un archivo RAW  y me ha lanzado un mensaje de que no encontraba un revelador como "Darktable" o "Rawtherapee" para ejecutar el revelado.

Sigo buscando mas información y le voy a estudiar los scripts de Tomás Senabre para ver si puedo entender algo y modificarlos para que funcionen.

Saludos

Jose

Leido en: Genbeta (https://www.genbeta.com/). Ubunlog (https://ubunlog.com/). Flatpak. (https://flatpak.org/)

Qué haríamos sin ti, aún después de tanto tiempo, todo sigue igual....Salut


Título: Re: gimp 2.10
Publicado por: kaktus en 08 May 2018, 20:18
Más news, (https://www.muylinux.com/2018/05/08/desarrollo-gimp-3-0/)

Vía muylinux.

 q:)



Título: Re: gimp 2.10
Publicado por: jofial en 09 May 2018, 06:13
Más news, (https://www.muylinux.com/2018/05/08/desarrollo-gimp-3-0/)

Vía muylinux.

 q:)



Asias...

Jose


Título: Re: gimp 2.10
Publicado por: f22 en 09 May 2018, 10:13
Más news, (https://www.muylinux.com/2018/05/08/desarrollo-gimp-3-0/)

Vía muylinux.

 q:)


 :-) :-)


Título: Re: gimp 2.10
Publicado por: kaktus en 28 May 2018, 17:40
Citar
Habiendo leído por ahí que con flatpack se pueden instalar la nueva versión de GIMP. He seguido estas instrucciones.

Leyendo, pero me da una pereza... :buf: ¿los scripts de Tomás te siguen sin funcionar?

Igual esperaré unos meses... para ver si tengo más tiempo libre y se estabiliza la versión.
 q:)


Título: Re: gimp 2.10
Publicado por: jofial en 28 May 2018, 18:57
Hoy he estado trabajando con ellos, he detectado un problema, que una vez resuelto ahora me suelta otro... Creo que también esperare un poco.

Saludos

Jose


Título: Re: gimp 2.10
Publicado por: kaktus en 29 May 2018, 15:30
Lo he instalado en un ordenador secundario para probar, pensando que me iba a machacar el 2.8, pero no, mantengo los dos... será cosa del flatpak que no lo conocía.

Citar
Como tenia instalado Gimp 2.8.22 al instalar la nueva versión se ha pillado la configuración de este. He visto los scripts de Tomás Senabre. He intentado ejecutarlos y me han tirado un error de que aplicaba un valor de desenfoque no admitido (es el que tiene por defecto el script).

Parece ser que ahora el desenfoque gaugassiano tiene más opciones, igual le tendra que pasar otros parámetros. ¿Has probado con un numero bastante más pequeño?

Me está gustando lo que veo, aunque habrá que acostumbrarse.

 q:)


Título: Re: gimp 2.10
Publicado por: f22 en 29 May 2018, 15:48
Os sigo con interés pero de momento por lo que os leo, miedo me da pensar en el cambio y sobre todo en el desaprovechamiento de un montón de scripts y plugins, en fin os sigo...Salut


Título: Re: gimp 2.10
Publicado por: jofial en 29 May 2018, 19:31
(...) Parece ser que ahora el desenfoque gaugassiano tiene más opciones, igual le tendra que pasar otros parámetros. ¿Has probado con un numero bastante más pequeño?

He modificado el escript modificando los parametros con valores a la milésima. En el script "capa de ajuste" de Tomás Senabre tiene como valor de desenfoque 800 yo lo he modificado con 800.000. Pero al ejecutarse el escript ahora me da otro error que no atino a solucionar.

Seguiremos estudiando.

Intentaré mandarle un provado privado a Tomás Senabre por si tiene a bien darnos un poco de luz.

SAludos

Jose


Título: Re: gimp 2.10
Publicado por: kaktus en 29 May 2018, 20:02
Citar
He modificado el escript modificando los parametros con valores a la milésima. En el script "capa de ajuste" de Tomás Senabre tiene como valor de desenfoque 800 yo lo he modificado con 800.000. Pero al ejecutarse el escript ahora me da otro error que no atino a solucionar.

-dime en que linea  y que error. Estoy instalado en otro ordenador y también iré probando.

¿En cual de los dos scripts? en el zona ajustes o zona ajustes ufraw

 :)
Yo me estado peleando con el simple pero... tendría que aprender el lenguaje...

Poco a poco.

¿Has encontrado G'IMC ?


Título: Re: gimp 2.10
Publicado por: jofial en 30 May 2018, 18:20
¿En cual de los dos scripts? en el zona ajustes o zona ajustes ufraw

En el "zona de ajuste" Me da dos "banners de error" son:

**Error en l'execució de «Zona de ajuste»:
Error: Invalid number of arguments for plug-in-gauss-iir (expected 6 but received 5)

**Plug-in 'Zona de ajuste' left image undo in inconsistent state, closing open undo groups


Citar
Yo me estado peleando con el simple pero... tendría que aprender el lenguaje...

Estoy releyendo las explicaciones de Tomás Senabre como construyó los scripts a ver si puedo ver los comandos para script-fu o si han sido modificados o si ya no se usan debido al haberse portado a GEGL la mayor parte de filtros.

Citar
¿Has encontrado G'IMC ?

Si. Tengo la nueva versión la 2.2.3 funcionando con Gimp 2.8. Los foros de G'MIC (https://discuss.pixls.us/t/gmic-for-gimp-2-10/7545/23) dicen que con pasar el script a la nueva versión de Gimp (2.10) debería funcionar. No fue en mi caso.

En mi distribución (Kde-Neon) tengo G'MIC en /usr/lib/gimp/2.0/plug-ins/ Habría que copiarla para Gimp 2.10 a /home/jose/.var/app/org.gimp.GIMP/config/GIMP/2.10/plug-ins/ o /var/lib/flatpak/app/org.gimp.GIMP/x86_64/stable/db163ad29c6c6cced455ccde0f7d8bacf1ec2a7b297b9fefd6072f3469235520/files/lib/gimp/2.0/plug-ins/


Y nada de nada... asi que... seguiremos estudiando.

Saludos

Jose


Título: Re: gimp 2.10
Publicado por: kaktus en 31 May 2018, 20:01
Vídeo de más de 4 horas sobre "the gimp 2.10" (https://www.youtube.com/watch?v=uX3QieANqxc)

Parece que tiene mucha publicidad, yo me he tragado solo unos minutos, pero  tiene mucho contenido. Si consideráis mejor quitar el enlace, me lo decís y lo quito...

 q:)


Título: Re: gimp 2.10
Publicado por: jofial en 01 Jun 2018, 05:45
 :buf: :buf:   :nota:  :nota:  :zzz: :zzz:


Título: Re: gimp 2.10
Publicado por: jofial en 01 Jun 2018, 06:56
ES un repaso a las herramientas de Gimp. Poco mas que en Gimp 2.8.  :sesiente:

Saludos

Jose


Título: Re: gimp 2.10
Publicado por: jofial en 06 Jun 2018, 17:15
Siguiendo con las pruebas. He realizado los pasos del script de Ajuste de Zona de Tomas Senabre, y me he encontrado que cuando modifico curvas a la imagen con la mascara de selección. No ocurre nada. Si lo pruebo con niveles si se aprecia la modificación. Lo he probado varias veces y en ocasiones funciona y en otras no.  :'( :'( :'(

Habrá que seguir esperando y buscando.

Jose


Título: Re: gimp 2.10
Publicado por: tomas.senabre en 11 Jun 2018, 07:44
Hola a todos,

Me ha costado un poco pero creo que funciona, he hecho unas correcciones en la línea que contiene el comando plug-in-gauss-iir para adaptarlo a las nuevas versiones de Gimp. En principio el script de ufraw lo he modificado igual pero como Gimp 2.10 puede usar imágenes de 32 bits, no sería necesario usarlo, con el script de Zona de Ajuste sería suficiente.

Los he colgado en GITHUB:

https://github.com/tomassenabre/Scripts_gimp (https://github.com/tomassenabre/Scripts_gimp)

Los enlaces directos de descarga son:

https://raw.githubusercontent.com/tomassenabre/Scripts_gimp/master/zona_ajuste.scm (https://raw.githubusercontent.com/tomassenabre/Scripts_gimp/master/zona_ajuste.scm)
https://raw.githubusercontent.com/tomassenabre/Scripts_gimp/master/zona_ajuste_ufraw.scm (https://raw.githubusercontent.com/tomassenabre/Scripts_gimp/master/zona_ajuste_ufraw.scm)

Ya me vais contando
Saludos


Título: Re: gimp 2.10
Publicado por: jofial en 11 Jun 2018, 11:07
Gracias Tomás. bajnao bajando y lo vamos a probaf a ver como funciona.

En cuanto a esto:

(...) En principio el script de ufraw lo he modificado igual pero como Gimp 2.10 puede usar imágenes de 32 bits, no sería necesario usarlo, con el script de Zona de Ajuste sería suficiente.

Es que Gimp es un programa de edición (en esta neva versión, tambiém)  y no "revela" el raw. Para eso te tienes que apoyar en los reveladores como UFraw, nUFraw, Rhawterapee, Darktable... y en el caso de UFraw y nUFraw tu script es: i m p r e s c i n d i b l e

Lo pruebo y os cuento. Aunque antes tengo que instalar la nueva versión de Gimp 2.10.3  :nota:

SAludos

Jose


Título: Re: gimp 2.10
Publicado por: jofial en 11 Jun 2018, 14:21
Probado en Gimp 2.10.3
El script no da error. Pero no consigo que se apliquen los cambios en la selección. De hecho la mascara con la selección es totalmente opaca y no se aprecia lo seleccionado en blanco. Si le doy modo fusión a "multiplicar" o modifico curvas no hay cambio alguno. El script tampoco solicita la cantidad de difuminado gaussiano que debe aplicar.

Seguiremos

Salud

Jose

Nota: Lo he probado en un cutre portatil. Puede ser que la cantidad de memoria que solicita tanto Gimp como el script no sea suficiente para lo que necesita.


Título: Re: gimp 2.10
Publicado por: tomas.senabre en 11 Jun 2018, 14:52
Jose, tienes que hacer la selección libre y aplicar pulsando intro y después ejecutas el script.

En Gimp 2.10 hasta que no pulsas intro no se transforma en selección, el dibujo que haces con la herramienta de "Selección libre"

Lo he probado y funciona


Título: Re: gimp 2.10
Publicado por: jofial en 11 Jun 2018, 17:45
 :cabezazos: :cabezazos: :cabezazos:
No lo sabia.

Gracias lo probare en mejores condiciones.

Saludos y gracias por tu trabajo :plas: :plas:

Jose


Título: Re: gimp 2.10
Publicado por: kaktus en 11 Jun 2018, 18:37
Gracias Tomás,  :plas: q:)

Funcionando!
Citar
El script tampoco solicita la cantidad de difuminado gaussiano que debe aplicar.

Yo también echo en falta eso, era muy cómodo. Para sustituir esa carencia he creado  2 versiones (disculpas por manosear...), uno para un radio de efecto de 50  y otro de 500 (el original aplica 250). Aquí los tenéis (https://drive.google.com/open?id=1dYoHX2ONfuCQwK8gBKdEd8Ip2lNdGywU) si queréis probar Así se puede elegir antes de aplicar. Igual es una chapucilla pero para ir probando...

Modificando el radio de desenfoque en las lineas 108, 152, 179 y 180 del script (igual alguna no hacia falta)

Saludos


Título: Re: gimp 2.10
Publicado por: jofial en 12 Jun 2018, 10:37
Funcionando... Gracias Tomás

Jose


Título: Re: gimp 2.10
Publicado por: jofial en 12 Jun 2018, 11:04
Conozco dos sistemas para instalar Gimp 2.10 desde Ubuntu y derivados. Para trabajarlo desde KDE he usado flatpak (https://flathub.org/home) Una vez instalado el arranque es relativamente rápido. Funciona relativamente bien. Aunque en mi ordenador noto lags (https://es.wikipedia.org/wiki/Retardo_(telecomunicaci%C3%B3n)) en algunos plugins/filtros/procesos GEGL (https://en.wikipedia.org/wiki/GEGL).

Desinstale porque no sabia/podía instalar G'MIC como script (https://gmic.eu/) y me fui a AppImage (https://en.wikipedia.org/wiki/AppImage) que ademas de tener una versión mas actualizada (https://github.com/aferrero2707/gimp-appimage/releases/), ya lleva incorporado G'MIC en su versión mas reciente.

Si edito una foto a 16 bits y uso el script de Tomás de ajuste por zonas. Según el modo de fusión (Aclarar en luminancia) que utilice tarda mucho tiempo y sin ver ninguna barra de progreso que te indique que esta funcionando. Otras veces ni tan siquiera se ven los cambios en la imagen.

Si edito a 8 bits ocurre algún retardo pero funciona mas fluido. Lo que entiendo porque el programa debe realizar menos cálculos que con el modo de precisión de 16 bits. Eso imagino que tiene que ver con el tipo de procesado que estemos usando.

Mi conclusión es que dada la novedad de los sistemas de empaquetado/instalación de aplicaciones (soy de compilar o esperar repositorios) se me hace todo muy raro. Tampoco sé, si flatpack o Appimage son adecuados para mi sistema, con el objetivo de que todo vaya mas fluido.

Acabo, creo que Gimp 2.10.X es una magnifica ocasión para edición no destructiva pero está aún algo verde.

Bueno, seguiremos informando.

Saludos

Jose

Nota: Finalmente en mi Ubuntu 16.04 con KDE lo dejo instalado con flatpack para seguir trasteando.

Recomiendo seguir este foro (https://www.gimp-forum.net/)



Título: Re: gimp 2.10
Publicado por: kaktus en 18 Jun 2018, 12:36
Me he encontrado esto. Manual de usuario gimp 2.10 (https://docs.gimp.org/2.10/es/)

 :lee: :lee: :lee:


Título: Re: gimp 2.10
Publicado por: jofial en 18 Jun 2018, 14:17
Asias...  q:)

Jose


Título: Re: gimp 2.10
Publicado por: f22 en 18 Jun 2018, 15:32
 q:) q:) :-) :-)


Título: Re: gimp 2.10
Publicado por: jofial en 18 Jun 2018, 15:37
Por cierto me sigue petando... No acaba de ir fino en mi "ordeñador". Estoy pendiente de que me pasen un nuevo ordenador un poco mas potente y probaré compilando a ver que tal.

Saludos

Jose


Título: Re: gimp 2.10
Publicado por: jofial en 20 Jun 2018, 18:23
Os cuento mi experiencia hasta ahora mismo.

Nuevo ordenador con un i7 viejuno, pero con 8 hilos de procesador. 6 MB de RAM.

He pasado de flatpack y de snap, me he ido a una AppImage, concretamente esta (https://github.com/aferrero2707/gimp-appimage/releases/) ¿Porqué? Porque es la única que he encontrado que lleva incorporado los plugins y funciones para conectar con Darktable y con G'MIC.

El funcionamiento ha sido correcto. Pero me sigue costando adaptarme. Todo va un poco mas lento que con Gimp 2.8, ademas cuando clicamos desde Gimp una imagen en formato RAW se os abrirá directamente DArktable. Para que después de revelada vuelva a Gimp par edición, debéis cerrar Darktable, solo entonces aparece en Gimp. Suele dar un error de que Darktable se ha quedado bloqueado. Ni caso. Esperar un poco mas y os aparecerá la imagen en Gimp.

Suerte y al toro

Jose



Título: Re: gimp 2.10
Publicado por: kaktus en 20 Jun 2018, 19:23
Hola,

Yo lo he instalado de un repositorio no oficial en kubuntu 18.04:

http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu

Aquí (https://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=5&cad=rja&uact=8&ved=0ahUKEwiOjMH8huPbAhWFTMAKHX9kDv8QFghFMAQ&url=http%3A%2F%2Fmaslinux.es%2Fcomo-instalar-el-gimp-mas-actual-en-este-momento-en-ubuntu-y-derivadas%2F&usg=AOvVaw0egFoeXZ_RIpXqVCPv-ODC) lo explican cómo hacerlo, aparte de las otras opciones.

Citar
ademas cuando clicamos desde Gimp una imagen en formato RAW se os abrirá directamente DArktable. Para que después de revelada vuelva a Gimp par edición, debéis cerrar Darktable, solo entonces aparece en Gimp. Suele dar un error de que Darktable se ha quedado bloqueado. Ni caso. Esperar un poco mas y os aparecerá la imagen en Gimp.
A mi este sistema no me funciona, se me cuelga. Pero el flujo que hago yo si:

-Estoy revelando en Darktable, después exporto a tiff 32 bits con el script de LUA y me va bien (algún cuelgue he tenido). Sobre todo va mejor si reduzco un poco la resolución de la imagen. Si que the gimp 2.8 trabajaba más fluido.

Y me guarda los exif!  :baila:

G'MIC todavía no he probado...  :-o

Tengo una máquina vieja con 2 nucleos a 2.13Gh y 3 gb de ram.

Seguiremos...


Título: Re: gimp 2.10
Publicado por: jofial en 21 Jun 2018, 05:43
Yo lo he instalado de un repositorio no oficial en kubuntu 18.04:
http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu
Si, ese es el repositorio que normalmente usaba. Hasta que me he liado con flatpack, snap, AppImage y otros... Creo que probaré con la versión de los repositorios a ver si falla.

¿Has comprobado esto en Gimp? Para que te funcione con Darktable y con nUFraw

(http://www.fotolibre.org/albums/userpics/10036/normal_Screenshot_20180621_083415.png)

Citar
G'MIC todavía no he probado...  :-o

Tengo una máquina vieja con 2 nucleos a 2.13Gh y 3 gb de ram.

Te lo recomiendo. Es un "plumier" de filtros para volverte loco, pero algunos muy interesantes como el de transformación a B&N, el de afilado y reducción de ruido.

El "bitxo" que tengo en casa es igual que el tuyo, solo que 4 MB de ram. Ahora con el que he heredado a ver si noto cambio al procesar.

Seguimos...

Jose

Editado para añadir pantallazo


Título: Re: gimp 2.10
Publicado por: kaktus en 21 Jun 2018, 11:37
Citar
¿Has comprobado esto en Gimp? Para que te funcione con Darktable y con nUFraw
...

Después de clicar si funciona  :-) . Aunque igual prefiero usar LUA para ir navegando por los archivos con darktable, elegir, procesar y enviar a gimp. Será cuestión de costumbres.
Ah y a mi manera lo exporto como tiff, jpg, png... y parece que como nos cuentas tu lo trata como RGB flotante a 32 bits. Puede que a la hora de manosear mucho se note alguna diferencia...

Citar
Te lo recomiendo. Es un "plumier" de filtros para volverte loco, pero algunos muy interesantes como el de transformación a B&N, el de afilado y reducción de ruido.

Venía de serie y no me había dado cuenta...   :sonroja2: estaba escondido.

Gracias  :)


Título: Re: gimp 2.10
Publicado por: jofial en 21 Jun 2018, 15:07
Después de clicar si funciona  :-) . Aunque igual prefiero usar LUA para ir navegando por los archivos con darktable, elegir, procesar y enviar a gimp. Será cuestión de costumbres.

Estoy de acuerdo. Prefiero trastear con Darktable y luego pasarlo a Gimp si me conviene.

De todas formas en mi distribución no puedo acceder aún a Gimp 2.10 (estoy en KDE-Neon stable, que usa Ubuntu 16.04) desde los repositorios de  otto-kesselgulash. De momento me planto ahi. Mas adelante ya iremos viendo.

Saludos

Jose


Título: Re: gimp 2.10
Publicado por: kaktus en 08 Jul 2018, 18:45
gimp 2.10.04

http://maslinux.es/gimp-2-10-4-lanzado-con-tiempos-de-arranque-mas-rapidos/ (http://maslinux.es/gimp-2-10-4-lanzado-con-tiempos-de-arranque-mas-rapidos/)

https://www.gimp.org/news/2018/07/04/gimp-2-10-4-released/ (https://www.gimp.org/news/2018/07/04/gimp-2-10-4-released/)

Saludos


Título: Re: gimp 2.10
Publicado por: jofial en 09 Jul 2018, 04:43
Asias...  q:)

Jose


Título: Re: gimp 2.10
Publicado por: jofial en 09 Jul 2018, 10:47
A mi me sigue petando en algunas ocasiones. Se vuelve lento en otras...

Fino, fino... como que no :sesiente:

Saludos

Jose


Título: Re: gimp 2.10
Publicado por: jofial en 17 May 2019, 10:32
Ampliando un poco el tema, viene de una consulta de F22 (http://comunidad.fotolibre.net/index.php/topic,10171.msg102005.html#msg102005).

Se puede actualizar a Gimp 2.10 (ya van por 2.10.10) de estas formas y maneras:

Repositorios, según que distribución estéis usando. Se puede consultar con las herramientas de instalación de software o por consola (si usais APT)
Código:
$ apt search gimp

A través de PPA. Si no esta en vuestros repositorios oficiales podéis actualizaros a través del repositorio de Otto Kesselgulasch mediante las siguientes instruccions (Debian y derivadas):
Código:
$ sudo add-apt-repository ppa:otto-kesselgulasch/gimp
$ sudo apt update
$ sudo apt install gimp

A través de Flatpack: Aquí tendréis que instalar la herramienta (https://maslinux.es/flatpak-guia-para-principiantes/) para poderos bajar los aplicativos que están en su base. Vale para la mayor parte de distribuciones: Arch Linux, Debian, Fedora, Gentoo, Red Hat, Linux Mint, openSUSE, Solus, Mageia y Ubuntu.

Personalmente sigo usando de repositorios PPA, para aquellos aplicativos/programas que necesito y no están en los repositorios oficiales. Afortunadamente como estoy usando KDE Neon, estoy actualizado a la versión mas reciente: 2.10.10.


Saludos

Jose

Enlaces interesantes:
https://www.linuxadictos.com/como-instalar-gimp-2-10-en-gnu-linux.html
https://maslinux.es/como-instalar-gimp-2-10-mediante-ppa-flatpak-en-ubuntu-y-derivadas/
https://www.gimp.org/downloads/